Subject: Re: logicalrep_worker_launch -- counting/checking the worker limits

From: vignesh C <[email-masked]>
Date: Sun, 14 Jan 2024 11:13:43 +0530

On Tue, 15 Aug 2023 at 08:09, Peter Smith <[email-masked]> wrote:
>
> A rebase was needed due to a recent push [1].

I have changed the status of the patch to "Waiting on Author" as
Amit's queries at [1] have not been verified and concluded. Please
feel free to address them and change the status back again.

[1] - https://www.postgresql.org/message-id/CAA4eK1LtFyiMV6e9%2BRr66pe5e-MX7Pk6N3iHd4JgcBW1X4kS6Q%40mail.gmail.com

Regards,
Vignesh

---

From: "Andrey M. Borodin" <[email-masked]>
Date: Sun, 31 Mar 2024 14:12:01 +0500

> On 15 Aug 2023, at 07:38, Peter Smith <[email-masked]> wrote:
> 
> PSA v3.

> On 14 Jan 2024, at 10:43, vignesh C <[email-masked]> wrote:
> 

Hi Peter!

Are you still interested in this thread? If so - please post an answer to Amit's question.
If you are not interested - please Withdraw a CF entry [0].

Thanks!

Best regards, Andrey Borodin.

[0] https://commitfest.postgresql.org/47/4499/

---

From: Peter Smith <[email-masked]>
Date: Tue, 23 Apr 2024 13:06:03 +1000

> If you are not interested - please Withdraw a CF entry [0].

Yeah, sorry for the long period of inactivity on this thread. Although
I still have some interest in it, I don't know when I'll get back to
it again so meantime I've withdrawn this from the CF as requested.

Kind regards,
Peter Smith
Fujitsu Australia