Subject: Fix translation error in zh_CN.po for "parameter specified more than once"

From: ji xu <[email-masked]>
Date: Tue, 21 Apr 2026 11:32:21 +0800

Hi Hackers,

I found a translation error in the src/backend/po/zh_CN.po file.

The message "parameter "%s" specified more than once" is currently
translated as "表名 "%s" 被指定多次", which incorrectly says "table name" instead
of "parameter".

This patch corrects the translation to "参数 "%s" 被指定多次".

Regards,
ji xu

---

From: John Naylor <[email-masked]>
Date: Tue, 21 Apr 2026 10:57:18 +0700

> I found a translation error in the src/backend/po/zh_CN.po file.

Hi, there is a separate list for translations:

https://www.postgresql.org/list/pgsql-translators/

-- 
John Naylor
Amazon Web Services

---

From: ji xu <[email-masked]>
Date: Wed, 22 Apr 2026 12:36:28 +0800

---------- Forwarded message ---------
发件人： John Naylor <[email-masked]>
Date: 2026年4月21日周二 11:57
Subject: Re: Fix translation error in zh_CN.po for "parameter specified
more than once"
To: ji xu <[email-masked]>
Cc: PostgreSQL Hackers <[email-masked]>

-- 
John Naylor
Amazon Web Services