Subject: obsolete filename reference in parser README

From: Amit Langote <[email-masked]>
Date: Thu, 15 Jun 2023 18:54:46 +0900

Hi,

I noticed that 2f2b18bd3f55 forgot to remove the mention of
parse_jsontable.c in src/backend/parser/README.

Attached a patch to fix that.  Will push that shortly to HEAD and v15.

-- 
Thanks, Amit Langote
EDB: http://www.enterprisedb.com

---

From: "Tristan Partin" <[email-masked]>
Date: Thu, 15 Jun 2023 08:48:21 -0500

Nice catch. Looks good.

-- 
Tristan Partin
Neon (https://neon.tech)

---

From: Amit Langote <[email-masked]>
Date: Thu, 15 Jun 2023 22:49:52 +0900

> Nice catch. Looks good.

Thanks for checking.  As just mentioned, I've pushed this moments ago.