Subject: doc: join state for merge join

From: Zhihong Yu <[email-masked]>
Date: Sat, 19 Feb 2022 05:20:14 -0800

Hi,
When i was looking at the code for ExecMergeJoin(), I noticed a few places
where the join state name in the comment doesn't match the actual state.

Here is a small patch with correction.

Cheers

---

From: Daniel Gustafsson <[email-masked]>
Date: Sat, 19 Feb 2022 20:24:09 +0100

> On 19 Feb 2022, at 14:20, Zhihong Yu <[email-masked]> wrote:

> When i was looking at the code for ExecMergeJoin(), I noticed a few places where the join state name in the comment doesn't match the actual state.

Given the comments on the other states, I'm bound to agree.  Unless there are
objections I'll go ahead with this one.

--
Daniel Gustafsson		https://vmware.com/