Subject: [PATCH] DOCS: Add introductory paragraph to Getting Started chapter

From: vellaipandiyan sm <[email-masked]>
Date: Mon, 25 May 2026 11:03:33 +0530

Hi,

This patch adds a short introductory paragraph to the
Getting Started chapter in the documentation.

The paragraph provides a short overview of the topics covered
in the chapter and helps improve readability for new users.

Thanks.

Vellaipandiyan

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 26 May 2026 20:14:01 -0400

> in the chapter and helps improve readability for new users.

Uh, this just duplcites the table of contents, which appears just above
the text:

	https://www.postgresql.org/docs/current/tutorial-start.html

I don't see the point in adding this text.

---------------------------------------------------------------------------

> From 994135bc74222ea7871afd544dcf21fa1f8f4ef6 Mon Sep 17 00:00:00 2001
> From: vellaipandiyansm <[email-masked]>
> Date: Mon, 25 May 2026 05:31:55 +0000
> Subject: [PATCH] Add introductory paragraph to Getting Started chapter
> 
> ---
>  doc/src/sgml/start.sgml | 7 ++++++-
>  1 file changed, 6 insertions(+), 1 deletion(-)
> 
> diff --git a/doc/src/sgml/start.sgml b/doc/src/sgml/start.sgml
> index 0263a70..5bad9a8 100644
> --- a/doc/src/sgml/start.sgml
> +++ b/doc/src/sgml/start.sgml
> @@ -2,7 +2,12 @@
>  
>   <chapter id="tutorial-start">
>    <title>Getting Started</title>
> -
> +<para>
> +This chapter introduces the basics of working with
> +<productname>PostgreSQL</productname>. It explains how to
> +install the software, describes basic architectural concepts,
> +and shows you how to create and access a database.
> +</para>
>    <sect1 id="tutorial-install">
>     <title>Installation</title>
>  
> -- 
> 2.53.0
> 

-- 
  Bruce Momjian  <[email-masked]>        https://momjian.us
  EDB                                      https://enterprisedb.com

  Do not let urgent matters crowd out time for investment in the future.