Subject: Various typo fixes

From: Thom Brown <[email-masked]>
Date: Tue, 11 Apr 2023 15:36:02 +0100

Hi,

I've attached a patch with a few typo and grammatical fixes.

Regards

Thom

---

From: Justin Pryzby <[email-masked]>
Date: Tue, 11 Apr 2023 09:39:09 -0500

> I've attached a patch with a few typo and grammatical fixes.

I think you actually sent the "git-diff" manpage :(

-- 
Justin

---

From: Thom Brown <[email-masked]>
Date: Tue, 11 Apr 2023 15:43:12 +0100

> I think you actually sent the "git-diff" manpage :(

Oh dear, well that's a first.  Thanks for pointing out.

Re-attached.

Thom