Subject: [PATCH v1] Fix typos: "its a" -> "it's a" in code comments

From: Thiago Caserta <[email-masked]>
Date: Tue, 24 Mar 2026 19:58:40 +0000

Hi hackers,

Attached is a small patch that fixes two instances where the possessive "its" was incorrectly used instead of the contraction "it's" (it is) in code comments.

Affected files:
  - src/backend/executor/execTuples.c
  - contrib/btree_gist/btree_utils_var.h

 The patch applies cleanly against current HEAD (dd5716f3c74) and passes git diff --check with no whitespace issues.

Best regards,
Thiago Caserta     <https://aka.ms/GetOutlookForMac>

---

From: Michael Paquier <[email-masked]>
Date: Fri, 27 Mar 2026 07:53:06 +0900

On Tue, Mar 24, 2026 at 07:58:40PM +0000, Thiago Caserta wrote:
> Attached is a small patch that fixes two instances where the
> possessive "its" was incorrectly used instead of the contraction
> "it's" (it is) in code comments.

Thanks.  Grabbed for later.
--
Michael