Subject: Typo Fixes and Patch

From: Abhi Kaki <[email-masked]>
Date: Wed, 15 Apr 2026 17:22:07 -0700

Hi Hackers,

Fixed a couple of typo errors in the graph table and attached a patch.
Please review.

Regards,
Abhi

---

From: Ashutosh Bapat <[email-masked]>
Date: Mon, 20 Apr 2026 15:54:12 +0530

Hi Abhi,

> Fixed a couple of typo errors in the graph table and attached a patch.

I don't see any graph table related typo fixes in the patch. Maybe you
attached a wrong patch?

The fixes in pg_plan_advice related code look good.

-- 
Best Wishes,
Ashutosh Bapat

---

From: Michael Paquier <[email-masked]>
Date: Tue, 21 Apr 2026 13:17:26 +0900

> I don't see any graph table related typo fixes in the patch. Maybe you

That would be nice, yes.

> The fixes in pg_plan_advice related code look good.

Yep.  I have a batch that I am planning to merge into the tree
soonish-ly, and these are now included.  Thanks. 
--
Michael