Subject: Re: First draft of PG 19 release notes

From: "彭冲" <[email-masked]>
Date: Thu, 4 Jun 2026 08:51:58 +0800

Hi, Bruce

```

                    <para&gt; Previously <acronym&gt;JIT</acronym&gt; was enabled by default, and activated based on optimizer costs, but this costing has been determined to be unreliable. &nbsp;This this change requires sites that are doing many large analytical queries to manually enable <acronym&gt;JIT</acronym&gt;. </para&gt;```
This this, double "this".

Best regards,--
Chong Peng
Yunhe Enmo（Beijing）Technology Co.,LTD
http://www.enmotech.com/

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 3 Jun 2026 22:27:01 -0400

On Thu, Jun  4, 2026 at 08:51:58AM +0800, 彭冲 wrote:
> Hi, Bruce
> 
> ```
> 
> <para>
> Previously <acronym>JIT</acronym> was enabled by default, and activated based on optimizer costs, but this costing has been determined to be unreliable.  This this change requires sites that are doing many
> large analytical queries to manually enable <acronym>JIT</acronym>.
> </para>
> 
> ```
> 
> 

Thanks, will fix.

-- 
  Bruce Momjian  <[email-masked]>        https://momjian.us
  EDB                                      https://enterprisedb.com

  Do not let urgent matters crowd out time for investment in the future.