Subject: Re: Allow tests to pass in OpenSSL FIPS mode

From: Peter Eisentraut <[email-masked]>
Date: Thu, 9 Mar 2023 10:01:14 +0100

On 08.03.23 10:37, Daniel Gustafsson wrote:
> The comment in question was missed in 55fe26a4b58, but I agree that it's a
> false claim given the OpenSSL implementation so removing or at least mimicking
> the comments in cryptohash_openssl.c would be better.

I have fixed these comments to match cryptohash_openssl.c.

---

From: Michael Paquier <[email-masked]>
Date: Thu, 9 Mar 2023 19:29:47 +0900

> I have fixed these comments to match cryptohash_openssl.c.

Missed that, thanks for the fix.
--
Michael