Subject: Typo in pgstat.c

From: vinayak <[email-masked]>
Date: Fri, 21 Oct 2016 10:06:25 +0900

Hi,

Attached patch fixes a typo in pgstat.c

s/addtions/additions/g

Regards,

Vinayak Pokale

NTT Open Source Software Center

-- 
Sent via pgsql-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

---

From: Heikki Linnakangas <[email-masked]>
Date: Wed, 26 Oct 2016 11:16:05 +0300

> Attached patch fixes a typo in pgstat.c

Fixed, thanks.

- Heikki