Subject: Re: Autogenerate some wait events code and documentation

From: Michael Paquier <[email-masked]>
Date: Tue, 5 Sep 2023 20:50:24 +0900

On Tue, Sep 05, 2023 at 11:06:36AM +0200, Drouvot, Bertrand wrote:
> Oh ok, out of curiosity, why are 2 whitespaces intentional?

That depends on the individual who write the code, but I recall that
this is some old-school style from the 70's and/or the 80's when
typing machines were still something.  I'm just used to this style
after the end of a sentence in a comment.

> That looks good. I just noticed that v5 did re-introduce the "issue" that
> was fixed in 00e49233a9.
> 
> Also, v5 needs a rebase due to f691f5b80a.
> 
> Attaching v6 taking care of the 2 points mentioned above.

Dammit, thanks.  These successive rebases are a bit annoying..  The
data produced is consistent, and the new contents can be grepped, so I
think that I am just going to apply both patches and move on to other
topics.
--
Michael

---

From: Erik Wienhold <[email-masked]>
Date: Wed, 6 Sep 2023 04:20:23 +0200 (CEST)

> after the end of a sentence in a comment.

FYI: https://en.wikipedia.org/wiki/Sentence_spacing

--
Erik

---

From: Michael Paquier <[email-masked]>
Date: Wed, 6 Sep 2023 12:44:09 +0900

> FYI: https://en.wikipedia.org/wiki/Sentence_spacing

That was an interesting read.  Thanks.
--
Michael

---

From: "Drouvot, Bertrand" <[email-masked]>
Date: Wed, 6 Sep 2023 06:43:24 +0200

Hi,

> That was an interesting read.  Thanks.

+1, thanks!

Regards,

-- 
Bertrand Drouvot
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com