Subject: Re: notice processors for isolationtester

From: Haribabu Kommi <[email-masked]>
Date: Fri, 9 Nov 2018 15:17:38 +1100

On Thu, Oct 25, 2018 at 8:35 AM Alvaro Herrera <[email-masked]>
wrote:

> Recently while testing a patch I found it immensely useful to
> distinguish which session each WARNING message came from, when bespoke
> tests were run under isolationtester.  Current code does not show that,
> so I developed this patch adding notice processors, and then it does.
>

I reviewed and tested the patch. It is working as expected.
Providing session name helps in debugging.

Marking the patch as ready for committer.

Regards,
Haribabu Kommi
Fujitsu Australia

---

From: Alvaro Herrera <[email-masked]>
Date: Fri, 9 Nov 2018 13:16:24 -0300

> Marking the patch as ready for committer.

Thanks!  Pushed.

-- 
Álvaro Herrera                https://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services