Subject: Re: Pasword expiration warning

From: Jacob Champion <[email-masked]>
Date: Wed, 4 Feb 2026 12:56:18 -0800

On Wed, Feb 4, 2026 at 12:22 PM Nathan Bossart <[email-masked]> wrote:
> Fair enough.  The main problem we need to figure out for that approach is
> how to handle plurals without "(s)".

Euler pointed out upthread that the _() call should be replaced with
ngettext(). Or is there a reason you need the more complicated
errmsg_plural() machinery?

--Jacob

---

From: Nathan Bossart <[email-masked]>
Date: Wed, 4 Feb 2026 15:00:03 -0600

> errmsg_plural() machinery?

Ah, that's what I was looking for, thanks.  I missed that earlier message.

-- 
nathan