Subject: Re: pg_usleep for multisecond delays

From: Nathan Bossart <[email-masked]>
Date: Mon, 3 Apr 2023 20:31:57 -0700

On Mon, Apr 03, 2023 at 04:33:27PM -0400, Gregory Stark (as CFM) wrote:
> Is this still a WIP? Is it targeting this release? There are only a
> few days left before the feature freeze. I'm guessing it should just
> move to the next CF for the next release?

I moved it to the next commitfest and marked the target version as v17.

-- 
Nathan Bossart
Amazon Web Services: https://aws.amazon.com

---

From: Daniel Gustafsson <[email-masked]>
Date: Mon, 10 Jul 2023 10:12:36 +0200

> On 4 Apr 2023, at 05:31, Nathan Bossart <[email-masked]> wrote:
> 

Have you had any chance to revisit this such that there is a new patch to
review, or should it be returned/moved for now?

--
Daniel Gustafsson

---

From: Nathan Bossart <[email-masked]>
Date: Mon, 10 Jul 2023 10:39:19 -0700

> review, or should it be returned/moved for now?

Not yet.  I moved it to the next commitfest.