Subject: Re: bug fix and documentation improvement about vacuumdb

From: Kuwamura Masaki <[email-masked]>
Date: Sun, 24 Sep 2023 17:22:23 +0900

LGTM too!

>> a bit to make the diff smaller,
I couldn't think from that perspective. Thanks for your update, Daniel-san.

Masaki Kuwamura

---

From: Daniel Gustafsson <[email-masked]>
Date: Mon, 25 Sep 2023 16:18:20 +0200

> On 24 Sep 2023, at 10:22, Kuwamura Masaki <[email-masked]> wrote:
> 
> LGTM too!

I've applied this down to v16 now, thanks for the submission!

--
Daniel Gustafsson

---

From: Kuwamura Masaki <[email-masked]>
Date: Tue, 26 Sep 2023 10:22:05 +0900

> I've applied this down to v16 now, thanks for the submission!

Thanks for pushing!

Masaki Kuwamura