Subject: Re: unsafe_tests module

From: Andres Freund <[email-masked]>
Date: Sat, 11 Mar 2023 16:12:21 -0800

Hi,

On 2023-02-22 06:47:34 -0500, Andrew Dunstan wrote:
> Given its nature and purpose as a module we don't want to run against an
> installed instance, shouldn't src/test/modules/unsafe_tests have
> NO_INSTALLCHECK=1 in its Makefile and runningcheck:false in its meson.build?

Seems like a good idea to me.

Greetings,

Andres Freund

---

From: Andrew Dunstan <[email-masked]>
Date: Sun, 12 Mar 2023 09:06:46 -0400

> Seems like a good idea to me.

Thanks, done.

cheers

andrew

--
Andrew Dunstan
EDB:https://www.enterprisedb.com