Subject: Re: Doc of typmod arg perhaps deserves an update

From: Chapman Flack <[email-masked]>
Date: Fri, 11 Oct 2024 08:42:19 -0400

On 10/11/24 01:33, Steve Lau wrote:
> Before hitting the issue, I thought -1 will be passed if and only if
> this type does not have type modifiers, as it is indeed unknown. However,
> it surprises me that it could also be unknown if your type needs
> type modifiers and the type modifiers have been successfully stored

This older thread may be of interest:

https://www.postgresql.org/message-id/162867790903161317q178e11e6ie276d1254c279dd1%40mail.gmail.com

Regards,
-Chap

---

From: Steve Lau <[email-masked]>
Date: Fri, 11 Oct 2024 14:30:44 +0000

Hi

Did you post the wrong link? This one looks same as the one I mentioned. Though I realized that you have replied to this thread: https://www.postgresql.org/message-id/56EA3507.6090701%40anastigmatix.net

Regards, Steve.

> On Oct 11, 2024, at 8:42 PM, Chapman Flack <[email-masked]> wrote:
>