Subject: Re: Changing "Hot Standby" to "hot standby"

From: Robert Treat <[email-masked]>
Date: Thu, 10 Mar 2022 17:58:05 -0500

On Thu, Mar 10, 2022 at 8:45 AM Daniel Westermann (DWE)
<[email-masked]> wrote:
>
> >>>Hmm.  Outside the title that had better use upper-case characters for
> >>>the first letter of each word, I can see references to the pattern you
> >>>are trying to eliminate in amcheck.sgml (1), config.sgml (3),
> >>>protocol.sgml (3) and mvcc.sgml (1).  Shouldn't you refresh these as
> >>>well if the point is to make the full set of docs consistent?
>
> >>>As of the full tree, I can see that:
> >>>
> >>$ git grep "hot standby" | wc -l
> >>259
>
> >>$ git grep "Hot Standby" | wc -l
> >>73
>
> >>>So there is a trend for one of the two.
>
> >>Thanks for looking at it. Yes, I am aware there are other places which would need to be changed and I think I mentioned that in an >>earlier Email. Are you suggesting to change all at once? I wanted to start with the documentation and then continue with the other >>places.
>
> >Attached a new version which also modifies amcheck.sgml, config.sgml, protocol.sgml, and mvcc.sgml accordingly.
>
> Regards
> Daniel
>
>
> From: Daniel Westermann (DWE) <[email-masked]>
> Sent: Wednesday, March 9, 2022 15:15
> To: Michael Paquier <[email-masked]>
> Cc: Robert Treat <[email-masked]>; Kyotaro Horiguchi <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
> Subject: Re: Changing "Hot Standby" to "hot standby"
>
> >>Hmm.  Outside the title that had better use upper-case characters for
> >>the first letter of each word, I can see references to the pattern you
> >>are trying to eliminate in amcheck.sgml (1), config.sgml (3),
> >>protocol.sgml (3) and mvcc.sgml (1).  Shouldn't you refresh these as
> >>well if the point is to make the full set of docs consistent?
>
> >>As of the full tree, I can see that:
> >>
> >>$ git grep "hot standby" | wc -l
> >>259
>
> >>$ git grep "Hot Standby" | wc -l
> >>73
>
> >>So there is a trend for one of the two.
>
> >>Thanks for looking at it. Yes, I am aware there are other places which would need to be changed and I think I mentioned that in an >>earlier Email. Are you suggesting to change all at once? I wanted to start with the documentation and then continue with the other >>places.
>
> >Attached a new version which also modifies amcheck.sgml, config.sgml, protocol.sgml, and mvcc.sgml accordingly.
>
> Sending this again as my last two mails did not seem to reach the archives or the commitfest. Or do they need moderation somehow?
>

Not sure why the previous emails didn't go through, and still doesn't
look like they were picked up. In the interest of progress though,
attaching an updated patch with some minor wordsmithing; lmk if you'd
prefer this differently

Robert Treat
https://xzilla.net

---

From: Michael Paquier <[email-masked]>
Date: Fri, 11 Mar 2022 15:18:37 +0900

> attaching an updated patch with some minor wordsmithing; lmk if you'd

Looks the same as v5 for me, that applies the same consistency rules
everywhere in the docs.  So applied this one.
--
Michael