Subject: Re: remaining sql/json patches

From: jian he <[email-masked]>
Date: Wed, 20 Mar 2024 19:46:00 +0800

looking at documentation again.
one very minor question (issue)

+       <para>
+        The <literal>ON EMPTY</literal> clause specifies the behavior if the
+        <replaceable>path_expression</replaceable> yields no value at all; the
+        default when <literal>ON EMPTY</literal> is not specified is to return
+        a null value.
+       </para>

I think it should be:

applying <replaceable>path_expression</replaceable>
or
evaluating <replaceable>path_expression</replaceable>

not "the <replaceable>path_expression</replaceable>"
?

---

From: Amit Langote <[email-masked]>
Date: Wed, 20 Mar 2024 21:53:52 +0900

> not "the <replaceable>path_expression</replaceable>"

Thanks.  Fixed this, the other issues you mentioned, a bunch of typos
and obsolete comments, etc.

I'll push 0001 tomorrow.

-- 
Thanks, Amit Langote