Subject: GSoC 2022: Proposal of pgmoneta on-disk encryption

From: Solo Kyo <[email-masked]>
Date: Wed, 13 Apr 2022 23:40:27 +0900

To whom it may concern:

Hi, I am Jichen Xu. I am a first year master computer science student at
Waseda University.
Here is a link to my proposal:
https://docs.google.com/document/d/1vdgPY5wvhjhrX9aSUw5mTDOnXwEQNcr4cxfzuSHMWlg
Looking forward to working with you in next few months.

Best regards,
Jichen

---

From: Jesper Pedersen <[email-masked]>
Date: Wed, 13 Apr 2022 11:20:40 -0400

Hi Jichen,

> Looking forward to working with you in next few months.

Thanks for your proposal to Google Summer of Code 2022 !

We'll follow up off-list to get this finalized.

Best regards,

  Jesper