Subject: Time to add a Git .mailmap?

From: Daniel Gustafsson <[email-masked]>
Date: Thu, 31 Oct 2024 11:37:13 +0100

When looking at our Git tree for a recent conference presentation I happened to
notice that we have recently gained duplicate names in the shortlog.  Not sure
if we care enough to fix that with a .mailmap, but if we do the attached diff
makes sure that all commits are accounted for a single committer entry.

--
Daniel Gustafsson

---

From: Nathan Bossart <[email-masked]>
Date: Thu, 31 Oct 2024 14:45:02 -0500

> makes sure that all commits are accounted for a single committer entry.

Seems reasonable to me.

-- 
nathan

---

From: Michael Paquier <[email-masked]>
Date: Fri, 1 Nov 2024 09:29:57 +0900

>> makes sure that all commits are accounted for a single committer entry.

+1.
--
Michael