Subject: Re: Relation bulk write facility

From: Heikki Linnakangas <[email-masked]>
Date: Wed, 28 Feb 2024 23:47:33 +0400

On 28/02/2024 18:04, Tom Lane wrote:
> Heikki Linnakangas <[email-masked]> writes:
>> On 28/02/2024 00:30, Thomas Munro wrote:
>>> I agree, this should be an error, and we should then remove the test.
> 
>> Done.
> 
> The commit that added that test added a support function
> "get_columns_length" which is now unused.  Should we get rid of that
> as well?

I see you just removed it; thanks!

-- 
Heikki Linnakangas
Neon (https://neon.tech)

---

From: Tom Lane <[email-masked]>
Date: Wed, 28 Feb 2024 17:23:22 -0500

> I see you just removed it; thanks!

In the no-good-deed-goes-unpunished department: crake is reporting
that this broke our cross-version upgrade tests.  I'll go fix that.

			regards, tom lane