Subject: Re: [dsm] comment typo

From: Daniel Gustafsson <[email-masked]>
Date: Mon, 21 Aug 2023 11:16:21 +0200

> On 18 Aug 2023, at 11:10, Junwang Zhao <[email-masked]> wrote:
> 
> In the following sentence, I believe either 'the' or 'a' should be kept, not
> both. I here keep the 'the', but feel free to change.

>  * handle: The handle of an existing object, or for DSM_OP_CREATE, the
> - *    a new handle the caller wants created.
> + *    new handle the caller wants created.

Since the handle doesn't exist for DSM_OP_CREATE, both "a handle" and "the
handle" seems a tad misleading, how about "the identifier for the new handle the
caller wants created"?

--
Daniel Gustafsson

---

From: Junwang Zhao <[email-masked]>
Date: Mon, 21 Aug 2023 18:15:36 +0800

> handle" seems a tad misleading, how about "the identifier for the new handle the

Sounds great 👍

-- 
Regards
Junwang Zhao

---

From: Daniel Gustafsson <[email-masked]>
Date: Wed, 23 Aug 2023 10:28:00 +0200

> On 21 Aug 2023, at 12:15, Junwang Zhao <[email-masked]> wrote:
> 
> Sounds great

Done that way, thanks!

--
Daniel Gustafsson