Subject: Re: PGdoc: add ID attribute to create_publication.sgml

From: Peter Smith <[email-masked]>
Date: Thu, 30 Mar 2023 14:51:36 +1100

Hi Kuroda-san.

This patch had already gone through several review cycles when it was
known as v5-0002, in the previous thread [1], so it is already LGTM.

Just to be sure, I applied it again, rebuilt the HTML docs, and
re-checked all the rendering.

I have marked the CF entry for this patch as "ready for committer"

------
[1] https://www.postgresql.org/message-id/TYAPR01MB5866879FFE5E0A2726244216F5889%40TYAPR01MB5866.jpnprd01.prod.outlook.com
[2] https://commitfest.postgresql.org/43/4260/

Kind Regards,
Peter Smith.
Fujitsu Australia

---

From: Amit Kapila <[email-masked]>
Date: Thu, 30 Mar 2023 15:48:59 +0530

> I have marked the CF entry for this patch as "ready for committer"

LGTM. I'll push this tomorrow unless there are more comments for it.

-- 
With Regards,
Amit Kapila.

---

From: Amit Kapila <[email-masked]>
Date: Fri, 31 Mar 2023 14:56:27 +0530

> LGTM. I'll push this tomorrow unless there are more comments for it.

Pushed.

-- 
With Regards,
Amit Kapila.