Subject: Re: Comment typo in CheckCmdReplicaIdentity

From: Michael Paquier <[email-masked]>
Date: Mon, 7 Mar 2022 10:36:24 +0900

On Mon, Mar 07, 2022 at 09:31:33AM +1100, Peter Smith wrote:
> PSA patch to fix a comment typo.
> 
> (The 'OR' should not be uppercase - that keyword is irrelevant here).

I was looking at the whole routine, and your suggestion looks like an
improvement to me.  Will apply if there are no objections.
--
Michael

---

From: Julien Rouhaud <[email-masked]>
Date: Mon, 7 Mar 2022 10:28:08 +0800

> improvement to me.  Will apply if there are no objections.

+1

---

From: Michael Paquier <[email-masked]>
Date: Tue, 8 Mar 2022 14:31:29 +0900

And done.
--
Michael

---

From: Peter Smith <[email-masked]>
Date: Tue, 8 Mar 2022 16:50:39 +1100

> On Mon, Mar 07, 2022 at 10:28:08AM +0800, Julien Rouhaud wrote:

Thanks!

------
Kind Regards,
Peter Smith.
Fujitsu Australia