Subject: Re: errors building on windows using meson

From: Andres Freund <[email-masked]>
Date: Thu, 7 Dec 2023 10:52:59 -0800

Hi,

On 2023-12-07 12:54:27 -0500, Dave Cramer wrote:
> state-exec: run failed: cannot create new executor meta: cannot get
> matching bin by path: no matching binary by path
> "C:\\Users\\Administrator\\AppData\\Local\\activestate\\cache\\b9117b06\\exec\\perl.EXE"
> state-exec: Not user serviceable; Please contact support for assistance.
> 
> anyone seen this or have a fix ?

I've not seen that before. Please provide a bit more detail. Compiler,
building with ninja or msbuild/visual studio, when exactly you're encountering
the issue, ...

Greetings,

Andres Freund

---

From: Dave Cramer <[email-masked]>
Date: Thu, 7 Dec 2023 14:16:52 -0500

On Thu, 7 Dec 2023 at 13:53, Andres Freund <[email-masked]> wrote:

> Windows Server 2019
VS 2019
building with ninja

Dave