Subject: Re: Avoid a potential unstable test case: xmlmap.sql

From: Alexander Lakhin <[email-masked]>
Date: Tue, 15 Aug 2023 18:00:01 +0300

Hi Andy,

15.08.2023 14:09, Andy Fan wrote:
>
> Hi:
>
> In the test case of xmlmap.sql, we have the query below under schema_to_xml.
>

Please look at the bug #18014:
https://www.postgresql.org/message-id/flat/18014-28c81cb79d44295d%40postgresql.org
There were other aspects of the xmlmap test failure discussed in that thread as well.

Best regards,
Alexander

---

From: Andy Fan <[email-masked]>
Date: Wed, 16 Aug 2023 07:03:01 +0800

> There were other aspects of the xmlmap test failure discussed in that

Thank you Alexander for the information,   I will go through there for
discussion.

-- 
Best Regards
Andy Fan