Subject: Re: extension build issue with PostgreSQL 10 on Centos6

From: Devrim Gündüz <[email-masked]>
Date: Sun, 01 Oct 2017 03:55:41 +0100

Hi,

On Sat, 2017-09-30 at 11:15 -0400, Tom Lane wrote:
> So the point is that postgresql-devel now needs to have a dependency
> on icu-devel.

Oh, I see. Ack, added. Will appear in 10.0 RPMs.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Pavel Stehule <[email-masked]>
Date: Sun, 1 Oct 2017 07:04:13 +0200

> Oh, I see. Ack, added. Will appear in 10.0 RPMs.

Thank you

Pavel