Subject: Re: pg_basebackup has an accidentaly separated help message

From: Michael Paquier <[email-masked]>
Date: Tue, 26 Dec 2023 19:04:53 +0900

On Mon, Dec 25, 2023 at 05:07:28PM +0900, Kyotaro Horiguchi wrote:
> Yes. So, it turns out that they're found after they have been
> committed.

No problem.  I've just applied what you had.  I hope this makes your
life a bit easier ;)
--
Michael

---

From: Kyotaro Horiguchi <[email-masked]>
Date: Sun, 31 Dec 2023 18:36:22 +0900 (JST)

At Tue, 26 Dec 2023 19:04:53 +0900, Michael Paquier <[email-masked]> wrote in 
> No problem.  I've just applied what you had.  I hope this makes your

Thanks for committing this!

regards.

-- 
Kyotaro Horiguchi
NTT Open Source Software Center