Subject: Re: Crash: invalid DSA memory alloc request

From: Nathan Bossart <[email-masked]>
Date: Tue, 17 Dec 2024 15:32:06 -0600

Committed.

-- 
nathan

---

From: Andreas 'ads' Scherbaum <[email-masked]>
Date: Wed, 18 Dec 2024 02:42:50 +0100

> Committed.

Thanks, I see you backpatched it all the way to 13.
Will see how far back I can test this, will take a while.

Regards,

-- 
				Andreas 'ads' Scherbaum
German PostgreSQL User Group
European PostgreSQL User Group - Board of Directors
Volunteer Regional Contact, Germany - PostgreSQL Project