Subject: Remove pre-10 compatibility code in hash index

From: Amit Kapila <[email-masked]>
Date: Tue, 9 May 2017 11:11:54 +0530

Commit ea69a0dead5128c421140dc53fac165ba4af8520 has bumped the hash
index version and obviates the need for backward compatibility code
added by commit 293e24e507838733aba4748b514536af2d39d7f2.  The same
has been mentioned in the commit message, please find attached patch
to remove the pre-10 compatibility code in hash index.

-- 
With Regards,
Amit Kapila.
EnterpriseDB: http://www.enterprisedb.com

-- 
Sent via pgsql-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

---

From: Robert Haas <[email-masked]>
Date: Tue, 9 May 2017 23:47:32 -0400

> to remove the pre-10 compatibility code in hash index.

Committed.

-- 
Robert Haas
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Amit Kapila <[email-masked]>
Date: Wed, 10 May 2017 11:26:06 +0530

>> to remove the pre-10 compatibility code in hash index.

Thanks!