Subject: Incorrect mentions to pg_xlog in walmethods.c/h

From: Michael Paquier <[email-masked]>
Date: Tue, 27 Jun 2017 14:26:31 +0900

Hi all,

I have noticed $subject. A patch is attached. Those comments are not
completely wrong either as pg_basebackup can generate pg_xlog as well,
still I would recommend to just mention "pg_wal".
Thanks,
-- 
Michael

-- 
Sent via pgsql-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 30 Jun 2017 14:41:39 -0400

> still I would recommend to just mention "pg_wal".

committed

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services

---

From: Michael Paquier <[email-masked]>
Date: Sat, 1 Jul 2017 08:56:32 +0900

>> still I would recommend to just mention "pg_wal".

Thanks.
-- 
Michael