Subject: Re: [PATCH] Add roman support for to_number function

From: Maciek Sakrejda <[email-masked]>
Date: Tue, 3 Sep 2024 08:47:43 -0700

On Tue, Sep 3, 2024 at 6:29 AM Hunaid Sohail <[email-masked]> wrote:
> I submitted the patch on Aug 30 because I read that new patches should be submitted in CF with "Open" status.

Oh my bad! I missed that you had submitted it to the September CF:
https://commitfest.postgresql.org/49/5221/

I don't see a way to just delete CF entries, so I've marked the
November one that I created as Withdrawn.

I'll add myself as reviewer to the September CF entry.

Thanks,
Maciek

---

From: Hunaid Sohail <[email-masked]>
Date: Thu, 5 Sep 2024 13:07:03 +0500

Hi,

I have attached a new patch v2 with following changes:

- Handled invalid cases like 'viv', 'lxl', and 'dcd'.
- Changed errcode to 22P07 because 22P06 was already taken.
- Removed TODO.
- Added a few positive & negative tests.
- Updated documentation.

Looking forward to your feedback.

Regards,
Hunaid Sohail