Subject: Re: Question about behavior of deletes with REPLICA IDENTITY NOTHING

From: James Coleman <[email-masked]>
Date: Tue, 17 Dec 2024 10:50:13 -0500

On Mon, Dec 16, 2024 at 6:17 PM Peter Smith <[email-masked]> wrote:
>
> While revisiting some old threads, I found this one that seemed to
> reach a conclusion, but then it seemed nothing happened.
>
> After multiple suggestions AFAICT James preferred the docs [1]
> modification suggested [2] by Laurenz.
>
> Should we make a CF entry for this with the status RfC, or was the
> whole thing abandoned for some reason?
>
> ======
> [1] https://www.postgresql.org/docs/devel/logical-replication-publication.html
> [2] https://www.postgresql.org/message-id/CAAaqYe91iO3dfUnVmBs4M-4aUX_zHmPN72ELE7c_8qAO_toPmA%40mail.gmail.com
>
> Kind Regards,
> Peter Smith.
> Fujitsu Australia

Yes, I would appreciate it moving forward.

Did you want to create the CF entry or should I?

Regards,
James Coleman

---

From: Peter Smith <[email-masked]>
Date: Wed, 18 Dec 2024 08:37:34 +1100

> Did you want to create the CF entry or should I?

I did it. See here: https://commitfest.postgresql.org/51/5445/ marked
it as Ready for Committer.

I was unsure whether to record the author as you (the thread author)
or as Laurenz (the favoured patch author) so I just left some fields
blank.

======
Kind Regards,
Peter Smith.
Fujitsu Australia