Subject: Re: Performance improvement for joins where outer side is unique

From: David Rowley <[email-masked]>
Date: Wed, 2 Nov 2016 15:21:28 +1300

On 31 October 2016 at 18:37, David Rowley <[email-masked]> wrote:
> I've rebased the changes I made to address this back in April to current master.

Please note that I went ahead and marked this as "Ready for
committer". It was previously marked as such in a previous commitfest.
The changes made since last version was based on feedback from Tom.

If anyone thinks this is not correct then please mark as "Ready for review".

-- 
 David Rowley                   http://www.2ndQuadrant.com/
 PostgreSQL Development, 24x7 Support, Training & Services

-- 
Sent via pgsql-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

---

From: Haribabu Kommi <[email-masked]>
Date: Fri, 2 Dec 2016 23:47:29 +1100

> If anyone thinks this is not correct then please mark as "Ready for

Patch still applies fine to HEAD.
Moved to next CF with "ready for committer" status.

Regards,
Hari Babu
Fujitsu Australia

---

From: Robert Haas <[email-masked]>
Date: Fri, 2 Dec 2016 16:09:32 -0500

On Dec 2, 2016, at 7:47 AM, Haribabu Kommi <[email-masked]> wrote:
>> On Wed, Nov 2, 2016 at 1:21 PM, David Rowley <[email-masked]> wrote:

Tom, are you picking this up?

...Robert

---

From: Tom Lane <[email-masked]>
Date: Fri, 02 Dec 2016 16:26:56 -0500

> Tom, are you picking this up?

Yeah, I apologize for not having gotten to it in this commitfest, but
it's definitely something I will look at.

			regards, tom lane