Subject: Re: Regarding the order of the header file includes

From: Richard Guo <[email-masked]>
Date: Tue, 12 Mar 2024 19:47:01 +0800

On Wed, Mar 6, 2024 at 5:32 PM Richard Guo <[email-masked]> wrote:

> Please note that this patch only addresses the order of header file
> includes in backend modules (and might not be thorough).  It is possible
> that other modules may have a similar issue, but I have not evaluated
> them yet.
>

Attached is v2, which also includes the 0002 patch that addresses the
order of header file includes in non-backend modules.

Thanks
Richard

---

From: Peter Eisentraut <[email-masked]>
Date: Wed, 13 Mar 2024 15:07:55 +0100

On 12.03.24 12:47, Richard Guo wrote:
> 
> On Wed, Mar 6, 2024 at 5:32 PM Richard Guo <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 

committed (as one patch)

---

From: Richard Guo <[email-masked]>
Date: Mon, 18 Mar 2024 08:39:25 +0800

> > order of header file includes in non-backend modules.

Thanks for pushing!

Thanks
Richard