Subject: Re: small pg_dump code cleanup

From: Daniel Gustafsson <[email-masked]>
Date: Mon, 1 Jul 2024 17:08:12 +0200

> On 11 Jun 2024, at 22:30, Nathan Bossart <[email-masked]> wrote:

> At the moment, I'm inclined to commit v1 once v18 development opens up.  We
> can consider any additional adjustments separately.

Patch LGTM and the tests pass, +1 on pushing this version.

--
Daniel Gustafsson

---

From: Nathan Bossart <[email-masked]>
Date: Tue, 2 Jul 2024 11:27:00 -0500

Committed.

-- 
nathan