Subject: Missing default value of createrole_self_grant in document

From: "[email-masked]" <[email-masked]>
Date: Thu, 16 Feb 2023 09:47:03 +0000

Hi hackers,

I noticed that the document of GUC createrole_self_grant doesn't mention its
default value. The attached patch adds that.

Regards,
Shi Yu

---

From: Daniel Gustafsson <[email-masked]>
Date: Thu, 16 Feb 2023 12:34:23 +0100

> On 16 Feb 2023, at 10:47, [email-masked] wrote:

> default value. The attached patch adds that.

Agreed, showing the default value in the documentation is a good pattern IMO.
Unless objected to I'll go apply this in a bit.

--
Daniel Gustafsson