Subject: Re: vacuumlo: add test to vacuumlo for test coverage

From: vignesh C <[email-masked]>
Date: Tue, 17 Jan 2023 17:10:45 +0530

On Wed, 16 Nov 2022 at 10:18, Ian Lawrence Barwick <[email-masked]> wrote:
>
> 2022年9月3日(土) 17:28 Dong Wook Lee <[email-masked]>:
> >
> > Hi hackers,
> > I write a tiny patch about vacuumlo to improve test coverage.
> > I hope my work is meaningful.
>
> Hi
>
> While reviewing the patch backlog, we have determined that this patch adds
> one or more TAP tests but has not added the test to the "meson.build" file.
>
> To do this, locate the relevant "meson.build" file for each test and add it
> in the 'tests' dictionary, which will look something like this:
>
>   'tap': {
>     'tests': [
>       't/001_basic.pl',
>     ],
>   },
>
> For some additional details please see this Wiki article:
>
>   https://wiki.postgresql.org/wiki/Meson_for_patch_authors
>
> For more information on the meson build system for PostgreSQL see:
>
>   https://wiki.postgresql.org/wiki/Meson

Hi DongWook Lee,

Please plan to work on the comment and provide a patch. As CommitFest
2023-01 is currently underway, this would be an excellent time to
update the patch and get the patch in a better shape.

Regards,
Vignesh

---

From: vignesh C <[email-masked]>
Date: Tue, 31 Jan 2023 23:20:36 +0530

> update the patch and get the patch in a better shape.

There has been no updates on this thread for some time, so this has
been switched as Returned with Feedback. Feel free to open it in the
next commitfest if you plan to continue on this.

Regards,
Vignesh