Subject: Re: Making jsonb_agg() faster

From: Andrey Borodin <[email-masked]>
Date: Tue, 6 Jan 2026 12:30:34 +0500

> On 14 Dec 2025, at 02:25, Tom Lane <[email-masked]> wrote:
> 
> Fixed, thanks again for finding this.

Hi Tom!

The patch is registered on CF, but it seems you did not attach a fixed version. Please post it.
Or is v5 from 2025-12-05 the latest version?

Best regards, Andrey Borodin.

---

From: Andrey Borodin <[email-masked]>
Date: Tue, 6 Jan 2026 12:38:26 +0500

> On 6 Jan 2026, at 12:30, Andrey Borodin <[email-masked]> wrote:
> 
> The patch is registered on CF,

Oh, that's a committed patch, sorry for the noise.