Subject: Fix typo in comment

From: "Zhiyuan Su" <[email-masked]>
Date: Thu, 8 Jan 2026 11:07:20 +0800 (CST)

Hi Hackers,

I found a small typo in comments in src/backend/utils/cache/lsyscache.c
and am attaching a patch to fix it.

The word "comparision" is corrected to "comparison".

Regards,
Zhiyuan Su

---

From: Ashutosh Bapat <[email-masked]>
Date: Thu, 8 Jan 2026 21:02:01 +0530

> and am attaching a patch to fix it.

LGTM.

-- 
Best Wishes,
Ashutosh Bapat