Subject: Comments not allowed on partitioned table columns

From: Amit Langote <[email-masked]>
Date: Tue, 18 Apr 2017 14:50:15 +0900

Attached patch fixes the oversight that COMMENT ON COLUMN is not allowed
on partitioned tables columns.

Thanks,
Amit

---

From: Amit Langote <[email-masked]>
Date: Tue, 18 Apr 2017 14:57:08 +0900

> on partitioned tables columns.

Forgot to mention that I added this to the open items list.

Thanks,
Amit

-- 
Sent via pgsql-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

---

From: Simon Riggs <[email-masked]>
Date: Tue, 18 Apr 2017 10:45:55 +0100

> Forgot to mention that I added this to the open items list.

Pushed, thanks.

-- 
Simon Riggs                http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services

---

From: Amit Langote <[email-masked]>
Date: Tue, 18 Apr 2017 18:47:44 +0900

>> Forgot to mention that I added this to the open items list.

Thanks.

Regards,
Amit