Subject: Re: DELETE CASCADE

From: Julien Rouhaud <[email-masked]>
Date: Tue, 25 Jan 2022 22:26:53 +0800

Hi,

On Wed, Jan 12, 2022 at 04:57:27PM +0800, Julien Rouhaud wrote:
> 
> The cfbot reports that this patch doesn't apply anymore:
> http://cfbot.cputube.org/patch_36_3195.log
> 
> > patching file src/backend/utils/adt/ri_triggers.c
> > Hunk #1 succeeded at 93 (offset 3 lines).
> > Hunk #2 FAILED at 181.
> > Hunk #3 succeeded at 556 (offset 5 lines).
> > Hunk #4 succeeded at 581 (offset 5 lines).
> > Hunk #5 succeeded at 755 (offset 5 lines).
> > Hunk #6 succeeded at 776 (offset 5 lines).
> > 1 out of 6 hunks FAILED -- saving rejects to file src/backend/utils/adt/ri_triggers.c.rej
> 
> Are you currently working on a possibly different approach and/or grammar?  If
> not, could you send a rebased patch?  In the meantime I will switch the cf
> entry to Waiting on Author.

It's been almost 4 months since your last email, and almost 2 weeks since the
notice that this patch doesn't apply anymore.  Without update in the next
couple of days this patch will be closed as Returned with Feedback per the
commitfest rules.

---

From: Julien Rouhaud <[email-masked]>
Date: Mon, 31 Jan 2022 11:46:44 +0800

Hi,

> couple of days this patch will be closed as Returned with Feedback per the

Closed.