Subject: report a typo in WaitReadBuffers

From: Junwang Zhao <[email-masked]>
Date: Sun, 20 Oct 2024 11:20:34 +0800

While reading the stream read interfaces, I found a typo.

/*
* How many neighboring-on-disk blocks can we can scatter-read into
* other buffers at the same time? In this case we don't wait if we

Seems the second *can* is not necessary.

-- 
Regards
Junwang Zhao

---

From: Michael Paquier <[email-masked]>
Date: Sun, 20 Oct 2024 16:06:42 +0900

> Seems the second *can* is not necessary.

Yes, you are right.  This reads better without the second "can".
--
Michael

---

From: Michael Paquier <[email-masked]>
Date: Mon, 21 Oct 2024 11:32:23 +0900

> Yes, you are right.  This reads better without the second "can".

Fixed that as well.
--
Michael