Subject: Re: Fix outdated code comments in nodeAgg.c

From: Richard Guo <[email-masked]>
Date: Mon, 10 Feb 2025 16:45:38 +0800

On Sun, Feb 9, 2025 at 11:15 PM Zhang Mingli <[email-masked]> wrote:
> By reading the codes in nodeAgg.c, I found that some comments are outdated.
> The comments referred to the function lookup_hash_entry(), which has been removed in commit b563594.
> I've adjusted the comments to refer to the correct function to make it clear.

LGTM.  This seems to be an oversight from 200f6100a, in which the
function lookup_hash_entry() was removed.

Thanks
Richard

---

From: Zhang Mingli <[email-masked]>
Date: Tue, 18 Feb 2025 20:11:22 +0800

> function lookup_hash_entry() was removed.
Hi,

Thanks for review, added it to commitfest https://commitfest.postgresql.org/patch/5580/

--
Zhang Mingli
HashData

---

From: Jeff Davis <[email-masked]>
Date: Tue, 18 Feb 2025 10:39:25 -0800

On Tue, 2025-02-18 at 20:11 +0800, Zhang Mingli wrote:
> Thanks for review, added it to
> commitfest https://commitfest.postgresql.org/patch/5580/

Committed. Thank you!

Regards,
	Jeff Davis