Subject: Probable CF bot degradation

From: Pavel Borisov <[email-masked]>
Date: Fri, 18 Mar 2022 19:43:47 +0400

Hi, hackers!
I've noticed that CF bot hasn't been running active branches from yesterday:
https://github.com/postgresql-cfbot/postgresql/branches/active

Also, there is no new results on the current CF page on cputube.
I don't know if it is a problem or kind of scheduled maintenance though.

-- 
Best regards,
Pavel Borisov

Postgres Professional: http://postgrespro.com <http://www.postgrespro.com>

---

From: Julien Rouhaud <[email-masked]>
Date: Sat, 19 Mar 2022 00:06:44 +0800

Hi,

> I don't know if it is a problem or kind of scheduled maintenance though.

There was a github incident yesterday, that was resolved a few hours ago ([1]),
maybe the cfbot didn't like that.

[1] https://www.githubstatus.com/incidents/dcnvr6zym66r