Subject: Re: Typos in reorderbuffer.c.

From: Amit Kapila <[email-masked]>
Date: Thu, 14 Mar 2024 11:23:38 +0530

On Thu, Mar 14, 2024 at 9:58 AM Kyotaro Horiguchi
<[email-masked]> wrote:
>
> While examining reorderbuffer.c, I found several typos. I'm not sure
> if fixing them is worthwhile, but I've attached a fix just in case.
>

LGTM. I'll push this in some time.

-- 
With Regards,
Amit Kapila.

---

From: Kyotaro Horiguchi <[email-masked]>
Date: Fri, 15 Mar 2024 11:28:12 +0900 (JST)

At Thu, 14 Mar 2024 11:23:38 +0530, Amit Kapila <[email-masked]> wrote in 
> LGTM. I'll push this in some time.

Thanks!

-- 
Kyotaro Horiguchi
NTT Open Source Software Center