Subject: [PATCH] Fix a tiny typo in the documentation

From: Robin Dupret <[email-masked]>
Date: Wed, 22 Jan 2025 09:27:09 +0100

Hello,

This is a patch (against the master branch) to fix a tiny typo in the
documentation.

Here is the only file changed:

* doc/src/sgml/ddl.sgml

(This is the first time I send a patch so sorry if I missed something.)

Have a nice day.
---
 doc/src/sgml/ddl.sgml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/doc/src/sgml/ddl.sgml b/doc/src/sgml/ddl.sgml
index dea04d64db..6f4f1733ca 100644
--- a/doc/src/sgml/ddl.sgml
+++ b/doc/src/sgml/ddl.sgml
@@ -3339,7 +3339,7 @@ SET search_path TO myschema;
     and operator names as it does for table names.  Data type and function
     names can be qualified in exactly the same way as table names.  If you
     need to write a qualified operator name in an expression, there is a
-    special provision: you must write
+    special provision you must write:
 <synopsis>
 <literal>OPERATOR(</literal><replaceable>schema</replaceable><literal>.</literal><replaceable>operator</replaceable><literal>)</literal>
 </synopsis>
--

---

From: Daniel Gustafsson <[email-masked]>
Date: Wed, 22 Jan 2025 11:23:50 +0100

> On 22 Jan 2025, at 09:27, Robin Dupret <[email-masked]> wrote:
> 
> Hello,
> 

No worries, it was perfectly fine.  Thanks for your submission and welcome as a
PostgreSQL contributor.

> +    special provision you must write:

Nice catch, will fix.

--
Daniel Gustafsson