Subject: Re: Comment typo in recent push

From: Robert Haas <[email-masked]>
Date: Wed, 5 Apr 2023 08:59:12 -0400

On Tue, Apr 4, 2023 at 8:29 PM Peter Smith <[email-masked]> wrote:
> There seems to be a comment typo in the recent commit "Perform logical
> replication actions as the table owner" [1].
>
> /*
>  * Switch back to the original user ID.
>  *
>  * If we created a new GUC nest level, also role back any changes that were
>  * made within it.
>  */
>
>
> /role back/rollback/
>
> ~~
>
> PSA a tiny patch to fix that.

Good catch, but I think it should be roll back (a verb) not rollback (a noun).

-- 
Robert Haas
EDB: http://www.enterprisedb.com

---

From: Peter Smith <[email-masked]>
Date: Thu, 6 Apr 2023 08:04:52 +1000

Thanks for pushing.

------
Kind Regards,
Peter Smith.
Fujitsu Australia